Child pages
  • IdPバージョン2アップデートに関する情報
Skip to end of metadata
Go to start of metadata

これはShibboleth IdPバージョン2に関する情報です。バージョン3に関しては以下のページをご参照ください。
IdPv3アップデートに関する情報

 

Tomcat : clientAuth="want"の確認

2012年6月より前にIdPを構築された方で、学認技術ガイドではなくShibboleth Wikiを参照して構築された場合、/usr/java/tomcat/conf/server.xmlclientAuth="want" の部分が異なる設定になっている場合があります。今一度ご確認ください。
Tomcat : clientAuth="want"の確認

2.3.8もしくはそれ以前のIdPで認証前にログにエラー

IdP 2.3.8もしくはそれ以前とJava 7を使用している環境で、特定の条件でエラーにより連携ができないことが確認されております。

上記に該当する場合は、2.4.0もしくはそれ以降へアップデートすることをお勧めします。

詳細情報: GakuNinShare-トラブルシューティングの「2.3.8もしくはそれ以前のIdPで認証前にログにエラー」の項

その他の情報

*はセキュリティフィックス

  • No labels